Apply for Membership
Don't forget to vote!
Donate

Donate

Recent Donations
[TWC] Captain Austalia
€15.00 EUR
13th Jul
[TWC] Captain Austalia
€30.00 EUR
19th May
[TWC] Solitare
£10.00 GBP
20th Apr
[TWC] Nathan
£10.00 GBP
21st Mar
[TWC] Mr T
€10.00 EUR
21st Mar
Next »
Events
Online Members
[TWC] Rik
Online now

[TWC] dinoscool3
Online now

[TWC] Patty Evans
21 minutes ago

[TWC] Lemon_Pizza
54 minutes ago

[TWC] Theo Papas
60 minutes ago
Online Guests: 12
Time Zones

UK

21:15:26

EU

22:15:26

US EST Time

16:15:26

SP Pack
Forum » Community » General Discussion
Joined: 29th Aug 2015
Rank: Management
Likes 1441
23rd Dec 2015

Since there doesn't seem to be any place on the forums for notifying the proper authorities on bugs and problems in our repository I've decided to post this here.

Currently there's a small pack in our Operations & Training repository called the SP Pack. The pack adds some gear such as uniforms and helmets and is therefore quite nice in providing us with the ability to thoroughly customize our units. The problem is that, although the pack is already in our repo, it doesn't actually work. Why doesn't it work? Because the .pbo file is not in an addons folder but instead it is in the @sppack folder. 

The .pbo and technically the .bisign files need to be moved into a new addons folder in @sppack which would fix the pack and enable everyone to use this again for their missions.


Signature Picture
Joined: 12th Feb 2014
Rank: Inactive Member
Likes 171
24th Dec 2015

Should be resolved with the new update.
Forum » Community » General Discussion
Please login or register to reply.
Chat Box
[TWC] Ross 30th Jul
Pub time!
[TWC] Ross 30th Jul
Public tonight! 1900
[TWC] DerpyDays 29th Jul
I will return
[TWC] Ross 28th Jul
Keep signing up
Countdown
Operation KALEIDOSCOPE
0 Days, 0 Hours, 0 Minutes and 0 Seconds
Newest Players
Flagger134
2 days ago

Nolerotyr24
26th Jul

invalidmustache
25th Jul

Bloom
12th Jul

Vella
10th Jul
Roster