Apply for Membership
Don't forget to vote!
Donate

Donate

Recent Donations
UnicOtter
€6.50 EUR
8 hours ago
[TWC] Raft
£5.00 GBP
2 days ago
[TWC] Condoxy
£3.30 GBP
3 days ago
[TWC] Condoxy
£5.55 GBP
15th Oct
[TWC] Aleyboy
£30.00 GBP
14th Oct
Next »
Events
Online Members
[TWC] Bosenator
Online now

[TWC] Tread
Online now

[TWC] Declan
19 minutes ago

[TWC] Hobbs
26 minutes ago

[TWC] Rik
29 minutes ago

Proton
39 minutes ago

[TWC] Crow
42 minutes ago

[TWC] Aleyboy
57 minutes ago
Online Guests: 16
Time Zones

UK BST

19:49:58

US EST Time

14:49:58

UTC

20:49:58

Can't join the server for mods that does not exist
Forum » Information and Rules » Technical Difficulties and Solutions
Joined: 26th Oct 2016
Rank: Public Player
Likes 4
26th Oct 2016

so i followed every step in the install guide to join the public server and i now all the mods to join the server but for some reason every time i try to join the server i get kicked off the server with it saying the name of 4-5 mods that are not in the repo and says i have to remove them as they are not signed by the server. I have tried restarting the game, the A3 sync, my computer, re downloaded the mods and removing and re adding the repo and also reinstalling A3 sync i also have the mods in a separate folder then that of arma 3.

Images:  Images of the kick message & A3 Sync
Joined: 4th Apr 2016
Rank: Public Player
Likes 286
26th Oct 2016

Hi!

Have you downloaded any mods from the Steam Workshop before?
I had similar issues before and removing the Steam installed addons worked for me. I think there should be an addons folder under the game directory and there should be hose files.
Probably a stupid idea but if this doesn't work try to repair the game with Steam.
I hope I could help.

Cheers,
Adam


“The Public Manager is never late, nor is he early, he arrives precisely when he means to.”

Joined: 26th Oct 2016
Rank: Public Player
Likes 4
26th Oct 2016

so i did something like that now and it worked thanks

so just so we all know i had my RHS mods that were causing the issue in the folder of my game called addons, i basicly put them there manually and it seems that the game thought they were on and there even tho they weren't. just normal arma stuff as always xD

thanks again for the help
Forum » Information and Rules » Technical Difficulties and Solutions
Please login or register to reply.
Chat Box
Proton 20:10
Coming on!
[TWC] Declan 20:09
Public anyone?
[TWC] Alex Macca 17:04
whos down for public
[TWC] zurxo 14:24
You need to water and fertilize it more @JEFRO
JEFRO 12:16
i still got 9 toes ...it aint grew back yet
UnicOtter 11:56
is there no midweek mission today ?
Hassan Balkani 22nd Oct
Thanks for letting me know
[TWC] Alex Macca 22nd Oct
no thats just if you want to play the operations
Hassan Balkani 22nd Oct
Hey,do I need to sign up to play on the Public modded server ?
[TWC] Hobbs 22nd Oct
yup
[TWC] Alex Macca 22nd Oct
whos down for public?
[TWC] Dazzort 22nd Oct
#Vote
[TWC] Alex Macca 21st Oct
PUBLI GUYS
[TWC] Declan 21st Oct
Anyone for Public?
[TWC] Alex Macca 21st Oct
some people are on public now if u wanna join hop on
Proton 21st Oct
Afternoon. Happy to be here.
[TWC] Aleyboy 21st Oct
Ill be on public later
[TWC] Alex Macca 21st Oct
anyone down for public?
[TWC] Alex Macca 21st Oct
remember to vote
[TWC] Alex Macca 21st Oct
anyone up for a quick public session
Countdown
Operation WRIGLEY
3 Days, 22 Hours, 30 Minutes and 2 Seconds
Roster
Newest Players
Hassan Balkani
1 day ago

DaleyH
1 day ago

GilsonPurple
2 days ago

Proton
2 days ago

omen
3 days ago