Apply for Membership
Don't forget to vote!
Donate

Donate

Recent Donations
[TWC] Aleyboy
£20.00 GBP
2 days ago
[TWC] Crow
£15.00 GBP
16th May
[TWC] Cuck Me
£10.00 GBP
9th May
[TWC] Mr T
€10.00 EUR
20th Apr
[TWC] Raft
£5.00 GBP
24th Mar
Next »
Events
Online Members
[TWC] Bosenator
Online now

[TWC] Rik
Online now

[TWC] Sarge
Online now

mashy
Online now

baappoo
15 minutes ago

[TWC] Crow
15 minutes ago

[TWC] lockoncap
33 minutes ago

[TWC] TooTall
54 minutes ago

[TWC] Hobbs
55 minutes ago

[TWC] zurxo
57 minutes ago
Online Guests: 14
Time Zones

UK

20:49:07

US EST Time

16:49:07

UTC

21:49:07

Can't join the server for mods that does not exist
Forum » Information and Rules » Technical Difficulties and Solutions
Joined: 26th Oct 2016
Rank: Public Player
Likes 4
26th Oct 2016

so i followed every step in the install guide to join the public server and i now all the mods to join the server but for some reason every time i try to join the server i get kicked off the server with it saying the name of 4-5 mods that are not in the repo and says i have to remove them as they are not signed by the server. I have tried restarting the game, the A3 sync, my computer, re downloaded the mods and removing and re adding the repo and also reinstalling A3 sync i also have the mods in a separate folder then that of arma 3.

Images:  Images of the kick message & A3 Sync
Joined: 4th Apr 2016
Rank: Public Player
Likes 286
26th Oct 2016

Hi!

Have you downloaded any mods from the Steam Workshop before?
I had similar issues before and removing the Steam installed addons worked for me. I think there should be an addons folder under the game directory and there should be hose files.
Probably a stupid idea but if this doesn't work try to repair the game with Steam.
I hope I could help.

Cheers,
Adam


“The Public Manager is never late, nor is he early, he arrives precisely when he means to.”

Joined: 26th Oct 2016
Rank: Public Player
Likes 4
26th Oct 2016

so i did something like that now and it worked thanks

so just so we all know i had my RHS mods that were causing the issue in the folder of my game called addons, i basicly put them there manually and it seems that the game thought they were on and there even tho they weren't. just normal arma stuff as always xD

thanks again for the help
Forum » Information and Rules » Technical Difficulties and Solutions
Please login or register to reply.
Chat Box
[TWC] Mc_Jazza 22:12
Hey Eslam, long time no-see!
[TWC] Keniz 19:49
Yup, looking forward to the pub today
Eslam 19:47
Ayy lads you still alive?!
[TWC] Crow 19:08
Public eh?
[TWC] Hobbs 12:55
I'l be on pub tonight hopefully around 7
[TWC] Keniz 12:12
Thank you! Ill try to show up for pub today if i'll make it, since its my last chance for this week (i'm hitting France again from wed)
[TWC] dinoscool3 24th Jun
Got the day off thanks to Quebecois Day, anyone down for some Public?
[TWC] Lukey 24th Jun
Welcome back for me eyyy
[TWC] nickthegreek 24th Jun
welcome to the group
[TWC] Mallas 24th Jun
Congrats to all the new members!
[TWC] Keniz 23rd Jun
little bit late on comment for @Bosenator... thanks for the section command yesterday, was great, too bad I wasnt able to pull you out alive there
[TWC] Crow 23rd Jun
Ill be on around 1900
[TWC] Aleyboy 23rd Jun
1930ish?
[TWC] Crow 23rd Jun
Or just appear?
[TWC] Crow 23rd Jun
Shall we set a time
[TWC] Aleyboy 23rd Jun
I’ll be up for Sunday public
[TWC] Hobbs 23rd Jun
@chaza jayman's putting in rhs afrf for this one op
[TWC] Hobbs 23rd Jun
if people go on it crow then sure XD
[TWC] Chaza 23rd Jun
Where are we getting the BMD's from?
[TWC] Crow 23rd Jun
Any public on today?
Countdown
Operation PRYZHOK
3 Days, 20 Hours, 30 Minutes and 53 Seconds
Roster
Newest Players
baappoo
1 hour ago

Deo-te-Hero
1 hour ago

Bushwuukie
2 hours ago

Jojo
1 day ago

Mark Jhonston
15th Jun