Apply for Membership
Don't forget to vote!
Donate

Donate

Recent Donations
[TWC] Mr T
€5.00 EUR
2 days ago
[TWC] Grusey
€8.00 EUR
6 days ago
[TWC] Raft
£5.00 GBP
27th Jun
[TWC] freez
300.00 NOK
24th Jun
[TWC] freez
30.00 NOK
24th Jun
Next »
Online Members
None
Online Guests: 18
Events
Time Zones

UK BST

04:17:59

US EST Time

23:17:59

UTC

05:17:59

Headset help!
Forum » Information and Rules » Technical Difficulties and Solutions
Joined: 18th Oct 2013
Rank: Public Player
Likes 789
21st Mar 2015

So some of you may know I have this annoying issue with audio that when sound (game ambience, youtube video sound etc) is low, my whole audio mutes.

I have looked this up; and at first I found it was to do with a communications thing in windows that mutes sound for communications devices such as Teamspeak and Skype.  Having disabled this function, the issue still occurs.

I have now discovered this: http://support.turtlebeac ... com/entry/830517562/

I currently operate the Turtle Beach Shadow so this is applicable; however unlike the diagram in this post; my headset ONLY HAS A USB connection; not the jack input.

The post says specifically NOT to use the device shown as "Speakers (Turtle Beach Shadow)" and to use the other device with a picture of headphones beside it; subtitled "realtek high definition audio".  I do not have this speaker picture picture beside any device.

This is my situation:


In the post; the headphone-icon device is subtitled as a realtek device and as you can see I have tried setting my realtek as my default device; but no audio occurs.

Any ideas/help?

I know it says something about motherboards but I ain't got a clue what I'm doing.  I use an Alienware X51 PC.

Cheers,

Lion
Joined: 1st Sep 2013
Rank: Public Player
Likes 480
21st Mar 2015

is anything plugged into any other audio ports on your pc?


Click continue
-Heaney

Joined: 18th Oct 2013
Rank: Public Player
Likes 789
21st Mar 2015

Nevermind I'm as dumb as anything and it turns out I do have an audio jack as well. The cable is super long and the audio jack was wound neatly and camouflaged in with the 6m mass of cable.

Sorry for being an idiot. Thread can get the delete!
Forum » Information and Rules » Technical Difficulties and Solutions
Please login or register to reply.
Chat Box
[TWC] dinoscool3 00:55
Great!
[TWC] Rik 00:53
Generally the missions themselves last <2 hours.
[TWC] dinoscool3 00:52
Tuesday operations aren’t as long, right? Generally how long?
[TWC] Rik 00:17
Don't forget to update your WW2 repo, it's received a sizeable update.
[TWC] Mr T 20th Jul
Helicopter Hide and Seek FTW
Ronan Kelly 20th Jul
good game guys
[TWC] Hobbs 20th Jul
we'll say 7pm, but it's online now for recon
Jack 20th Jul
what time is the public
[TWC] Aleyboy 20th Jul
PTSD ensues
[TWC] Hobbs 20th Jul
the poll has decided, chernarus domi tonight and the first AO is Zub castle
[TWC] Hobbs 20th Jul
will do cheers
[TWC] freez 20th Jul
aww, just ask if you need help whit anything
[TWC] Hobbs 20th Jul
life isn't stable enough for me atm to be running something
[TWC] freez 20th Jul
how abote and event hobbs
[TWC] dinoscool3 20th Jul
Sign up for the OP people, can’t move a tank without drivers!
[TWC] Danny 20th Jul
like a butter
[TWC] Hobbs 19th Jul
No worries mate
Muthatukka 18th Jul
Hey guys - work has been crazy, sorrry for my inactivity, but please don't kick me ... I'll be adding to the ranks on Op day sooner rather than later
[TWC] Hobbs 18th Jul
public time
Countdown
Operation HUNSWICK
0 Days, 0 Hours, 0 Minutes and 0 Seconds
Roster
Newest Players
chase
2 days ago

Raipe
2 days ago

stocky1743
4 days ago

LandonRB_YT (Banned)
4 days ago

Raine
4 days ago