Apply for Membership
Don't forget to vote!
Donate

Donate

Recent Donations
[TWC] Aleyboy
£20.00 GBP
13th Mar
[TWC] Vieira
$5.00 USD
5th Mar
[TWC] Fro
€5.00 EUR
4th Mar
[TWC] Raft
£5.00 GBP
15th Feb
[TWC] Vieira
€1.00 EUR
7th Feb
Next »
Events
Online Members
[TWC] Lukey
47 minutes ago
Online Guests: 16
Time Zones

UK

03:07:43

US EST Time

23:07:43

UTC

04:07:43

problem joining servers through armasync
Forum » Information and Rules » Technical Difficulties and Solutions
Joined: 26th Jul 2017
Rank: Public Player
Likes 8
19th Aug 2017

so what do i do when iv launched the game with all the mods im just stuck at the main screen now i dont know how to join the server but iv got all the mods enabled
Joined: 9th Sep 2013
Rank: Public Player
Likes 909
19th Aug 2017

I will copy and paste what I said to you in the last thread.
Until you can confirm these then helping you is going to be a longer process.


1. Make sure you ain't trying to join the Operations & Training server. It is currently offline. If so try the public.

2. Double check all repos are up to date. If trying to join the public server make sure you've got the public repo selected and not the OP repo just incase it's possibly causing issues.

3. If you are on the screen where it's trying to join the server and all the above is okay, then just wait.
Arma is like a baby... It still has to learn to walk and talk. Go make a cup of tea and come back in 10.

Let me know what happens.

You're Arma sync should look like mine.









Last Edit: 19th Aug 2017 by TheLocalPub
Joined: 26th Jul 2017
Rank: Public Player
Likes 8
19th Aug 2017

yea it shows all the addons in a line in the left bottom corner and all the multerplayer and the other things at the top

Joined: 9th Sep 2013
Rank: Public Player
Likes 909
19th Aug 2017

Come on Teamspeak if you really need a hand.
I'm over in mine at the moment.

IP: liveplay.ts3.wtf


Joined: 26th Jul 2017
Rank: Public Player
Likes 8
19th Aug 2017

oh yea iv just sorted it its fine now
Joined: 9th Sep 2013
Rank: Public Player
Likes 909
19th Aug 2017

What was the problem?


Joined: 26th Jul 2017
Rank: Public Player
Likes 8
19th Aug 2017

i looked at the pictures i was missing a couple of repository's im downloading them now sorry for hassle
Joined: 26th Jul 2017
Rank: Public Player
Likes 8
19th Aug 2017

i dont have the public repo that it shows in the picture the public repo was ticked on picture i dont have it do you know the repo
Joined: 9th Sep 2013
Rank: Public Player
Likes 909
19th Aug 2017

Joined: 26th Jul 2017
Rank: Public Player
Likes 8
19th Aug 2017

thankyou for your help really wanted to join
Joined: 9th Sep 2013
Rank: Public Player
Likes 909
19th Aug 2017

No problem.

Here's some useful links that you might wanna take a look at seeing as it's your first OP.
It's good Information that might help you.

- Important link - 

- Optional links -





Last Edit: 19th Aug 2017 by TheLocalPub
Joined: 26th Jul 2017
Rank: Public Player
Likes 8
19th Aug 2017

now im trying to join the public realism server cant join because it says a bunch of mods that are not sighed to be on your server are accepted by a key
Joined: 9th Sep 2013
Rank: Public Player
Likes 909
19th Aug 2017

Updated your repos, also in your launcher tab of Arma sync make sure "Check sig" is unticked.


Last Edit: 19th Aug 2017 by TheLocalPub
Joined: 26th Jul 2017
Rank: Public Player
Likes 8
19th Aug 2017

ok al try that
Joined: 26th Jul 2017
Rank: Public Player
Likes 8
19th Aug 2017

the list has got smaller only one thing needs that key thing shall i keep updating the repos
Joined: 26th Jul 2017
Rank: Public Player
Likes 8
19th Aug 2017

its a heli mod thats needs that key acceptance its annoying
Forum » Information and Rules » Technical Difficulties and Solutions
Please login or register to reply.
Chat Box
[TWC] Rik 20:10
The EU have retaken possession of our domain.
[TWC] jayman 20:10
It's already joined the bank of England in leaving
[TWC] Chaza 19:51
On the subject of getting fucked, whats going on with our domain?
[TWC] Vieira 21st Mar
France is willing to fuck britain, I think for the first time in 1000 years
[TWC] Chaza 20th Mar
wow, nice
[TWC] Chaza 20th Mar
"Added: An improved "Session Lost" message with information about the file which has caused the disconnect (f.e. logging a PBO that was not compatible with the server data or was missing entirely)"
[TWC] Chaza 20th Mar
Don't forget to vote
[TWC] Hobbs 18th Mar
noice
[TWC] Aleyboy 18th Mar
Joined with todays hotfix, no problem at all.
[TWC] Aleyboy 18th Mar
I've had the same problem, testing it now.
[TWC] Hobbs 18th Mar
@Rik hail mary for your dcs woes https://www.reddit.com/r/ ... me_fix_mutes_jester/
[TWC] Chaza 18th Mar
No post mission survey?
[TWC] Bosenator 18th Mar
BattleEye shouldn't be launching for you
[TWC] Draig 18th Mar
getting kiked from sv says battleye client not responding any idea?
[TWC] Lemon_Pizza 17th Mar
aye, pub at 7ish
[TWC] Mc_Jazza 17th Mar
Pub instead
[TWC] Vieira 17th Mar
ah okey
[TWC] Rik 17th Mar
Nope, that was only before the initial host cancelled it.
[TWC] Vieira 17th Mar
so, today we have a wwii pvp op right?
Countdown
Operation TUVALU
1 Day, 15 Hours, 12 Minutes and 17 Seconds
Roster
Newest Players
Brewster
13 hours ago

Volker
3 days ago

The_Spine
14th Mar

CoMaple
11th Mar

Roy
6th Mar