Apply for Membership
Don't forget to vote!
Donate

Donate

Recent Donations
[TWC] nickthegreek
$2.03 USD
12th Aug
[TWC] Captain Austalia
€15.00 EUR
13th Jul
[TWC] Captain Austalia
€30.00 EUR
19th May
[TWC] Solitare
£10.00 GBP
20th Apr
[TWC] Nathan
£10.00 GBP
21st Mar
Next »
Events
Online Members
[TWC] Grusey
Online now

[TWC] Theo Papas
21 minutes ago

[TWC] jayman
25 minutes ago

[TWC] zurxo
35 minutes ago

[TWC] Prophet
36 minutes ago

[TWC] MoooCow
46 minutes ago
Online Guests: 35
Time Zones

UK

21:50:34

EU

22:50:34

US EST Time

16:50:34

[BUG] Altis Flashpoint AI Presence
Forum » Public Server » Public Server Bug Reports
Joined: 29th Aug 2016
Rank: Member
Likes 137
3rd Mar 2017

AO Name: Altis Flashpoint
Role: Bravo Section Lead
If not at the AO the exact location in base/towns: Motorised 1, Artillery 1, Town 3, Enemy HQ
Time: 12:10-12:40 GMT
Expected behaviour: AI spawns when you come within approx 500m~
Actual behaviour: AI did not spawn even when directly under the Mission Marker, found a friendly Humvee at enemy HQ, so I assume this problem persists over time
Additional information: 


Signature Picture

Ca Caw?

File:
Size:
353.58 KB
Rate:
  0 votes
Downloads:
32
Time:
3rd Mar 2017
Resolution:
1920 x 1080
Joined: 31st May 2013
Rank: Member
Likes 1500
3rd Mar 2017

All of flashpoint is basically broken. Unit loadouts are out of sync across other missions, glitchy AO's all round etc


Arma Pacis Fulcra - Armed Strength for Peace

Forum » Public Server » Public Server Bug Reports
Please login or register to reply.
Discord
Countdown
Operation STURGES
0 Days, 0 Hours, 0 Minutes and 0 Seconds
Newest Players
Tangerines
4 days ago

Adfim
14th Oct

Mohamed sabah
10th Oct

epicthedinosau
26th Sep

aarondut1232
23rd Sep
Roster