Apply for Membership
Don't forget to vote!
Donate

Donate

Recent Donations
[TWC] Grusey
kr6.66 SEK
17th Sep
[TWC] Vieira
€10.00 EUR
3rd Apr
[TWC] Squid
€4.20 EUR
7th Mar
[TWC] PiPPiN209
£10.00 GBP
31st Jan
[TWC] PiPPiN209
£10.00 GBP
30th Nov 2021
Next »
Events
Time Zones

UK (UTC)

16:43:07

EU (UTC +1)

17:43:07

US EST Time

12:43:07

[BUG] - Radios
Forum » Public Server » Public Server Bug Reports
Joined: 31st May 2013
Rank: Member
Likes 1550
27th Sep 2017

AO Name: At least Reshman Insurgency. Maybe more
Role: N/A
If not at the AO the exact location in base/towns: N/A
Time: N/A
Expected behaviour: Radios work
Actual behaviour: Radios intermittently work
Additional information: Very intermittent radio functionality. Some people can hear someone and others cant. 


Arma Pacis Fulcra - Armed Strength for Peace

Joined: 31st May 2013
Rank: Member
Likes 1550
27th Sep 2017

Have also seen 343 issues out of veh.

TL;DR - shits fucked


Arma Pacis Fulcra - Armed Strength for Peace

Joined: 29th Aug 2016
Rank: Inactive Member
Likes 137
27th Sep 2017

Apparently, this is an ACRE issue because they are adding in in-vehicle radios, and buggered it with the last patch, so maybe it will be fixed in the next one?


Signature Picture

Ca Caw?

Joined: 10th Aug 2013
Rank: Management
Likes 863
27th Sep 2017

It would probably be worth going back an acre version for the time being then
Joined: 20th Jan 2013
Rank: Inactive Member
Likes 2450
27th Sep 2017

It's the same one.


"Jokes on them, I was only pretending to be retarded."



"With the first link, the chain is forged. The first speech censured... the first thought forbidden... the first freedom denied – chains us all irrevocably."

Joined: 31st May 2013
Rank: Member
Likes 1550
27th Sep 2017

I havent seen anything on the slack? Shall we confirm its not our end before we do something radical? Probably need to investigate for ops repo too


Arma Pacis Fulcra - Armed Strength for Peace

Joined: 31st May 2013
Rank: Member
Likes 1550
28th Sep 2017

Update


Arma Pacis Fulcra - Armed Strength for Peace

Joined: 20th Jan 2013
Rank: Inactive Member
Likes 2450
30th Sep 2017

So Fro has helped me confirm where the bug lay: terrain loss coefficient.

On the training server, earlier in the week, I had lowered that to 0 for force type training and had no issue. When the update was rolled out, this setting defaulted to 0.5. Since then, the issues have arisen where this remains the case. Just a moment ago me and Fro tested this with set to 0 on public, and the issues immediately disappeared.

So as a temporary measure, we will just disable terrain loss until this issue is resolved.


"Jokes on them, I was only pretending to be retarded."



"With the first link, the chain is forged. The first speech censured... the first thought forbidden... the first freedom denied – chains us all irrevocably."

Joined: 8th Oct 2013
Rank: Member
Likes 307
30th Sep 2017

Yes it did
Forum » Public Server » Public Server Bug Reports
Please login or register to reply.
Countdown
Operation UPPERCUT
3 Days, 1 Hour, 36 Minutes and 53 Seconds
Online Members
[TWC] Ross
Online now

[TWC] AccurateWombat
33 minutes ago

[TWC] Scroto
39 minutes ago
Online Guests: 80