Apply for Membership
Don't forget to vote!
Donate

Donate

Recent Donations
[TWC] nickthegreek
$2.03 USD
12th Aug
[TWC] Captain Austalia
€15.00 EUR
13th Jul
[TWC] Captain Austalia
€30.00 EUR
19th May
[TWC] Solitare
£10.00 GBP
20th Apr
[TWC] Nathan
£10.00 GBP
21st Mar
Next »
Events
Online Members
[TWC] SJM
Online now

[TWC] zurxo
Online now

[TWC] Rik
Online now

[TWC] Tooit
15 minutes ago

[TWC] Alec
21 minutes ago

[TWC] MoooCow
23 minutes ago
Online Guests: 18
Time Zones

UK

15:46:04

EU

16:46:04

US EST Time

10:46:04

[new][bug] Altis Multiple bugs
Forum » Public Server » Public Server Bug Reports Locked
Joined: 3rd Oct 2015
Rank: Public Player
Likes 89
8th May 2016

AO Name : N/A
Role: N/A
If not at the AO the exact location in base/towns: N/A
Time : Any
[1]BUG - Vehicles despawn
Expected behaviour: Vehicles not despawn inside AO while being used
Actual behaviour: Vehicles despawn while being used.
Additional information: I witnessed this happen in 2 cases While flying a wildcat game just deleted the wildcat inside AOs and a box spawned on me, A tow humvee dissapeared inside an AO while engagin enemies.


Pro Aris et Focis.
Si vis pacem, para bellum!

Last Edit: 8th May 2016 by Amok
Joined: 10th Aug 2013
Rank: Management
Likes 857
9th May 2016

Fixed
Forum » Public Server » Public Server Bug Reports Locked
Please login or register to reply.
Discord
Countdown
Operation CONTAINMENT
4 Days, 2 Hours, 33 Minutes and 56 Seconds
Newest Players
Tangerines
5 days ago

Adfim
14th Oct

Mohamed sabah
10th Oct

epicthedinosau
26th Sep

aarondut1232
23rd Sep
Roster